What is the version of Java that you need loaded on our machines to interact with your site?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

Photo of Keith Weber

Keith Weber

  • 70 Points

Posted 5 years ago

  • 1
Photo of Dave

Dave, Sr. Customer Operations Analyst

  • 1,564 Points 1k badge 2x thumb
Hi Ken,

As confirmed over chat, we recommend the most recent version of Java, which today, is Java 7 Update 25.

This conversation is no longer open for comments or replies.