What is the minimum Java requirement needed to run the invoicing applet?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

We do not have the newest version as it interferes with some of our other processes so our IT does not want to update if we don't have to. What is the oldest version that will work with the Java pop-ups?  Currently the Invoice pop-up slows down and then closes completely while trying to invoice Loblaw.
Photo of Adam

Adam

  • 170 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Joe

Joe

  • 622 Points 500 badge 2x thumb
Hi Adam!

Thanks for your post.  Having spoken with some of our Tech specialists, if you are planning on running an old Java version, I would recommend either 7u11 or 7u55.  Otherwise, general best practice of course is to remove any existing versions and then install the most up to date from www.java.com.  Please feel free to post, call, chat, or email us with any concerns as you work to optimize your individual workstation(s)!

Take care,
Joe

This conversation is no longer open for comments or replies.