vendor number/manufacturing ID

  • 2
  • Problem
  • Updated 4 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

When trying to generate an ASN I am stopped by a pop up asking for vendor number/manufacturing ID number.  I have the valid vendor number (0171), but do not know where to input it. 
Photo of Nick Nedeau

Nick Nedeau

  • 210 Points 100 badge 2x thumb

Posted 4 years ago

  • 2
Photo of Jordan

Jordan, Software Engineer

  • 7,480 Points 5k badge 2x thumb
Good morning Nick,

Thank you for your post!  This is something that is added during implementation and should be a one-time addition (given your vendor number does not change).  It is actually added here on our end.  Who is the trading partner in this situation?

Thanks!

Jordan
Photo of Nick Nedeau

Nick Nedeau

  • 210 Points 100 badge 2x thumb
Jordan, 

The trading partner is Eastern Mountain Sports. 
 
Thanks, 
Nick
Photo of Jordan

Jordan, Software Engineer

  • 7,480 Points 5k badge 2x thumb
Nick,

You should be all set - apologies for the inconvenience!

Jordan
Photo of Nick Nedeau

Nick Nedeau

  • 210 Points 100 badge 2x thumb
Thanks a bunch!
Photo of PK .

PK .

  • 62 Points
Dear Jordan,

I have experience the same problem. Our customer is Orchard Supply. Could you please kinly help fixing this problem for us as well?

Our Vendor # is 7378

Pimpat
Photo of Jordan

Jordan, Software Engineer

  • 7,480 Points 5k badge 2x thumb
Hi PK,

Thank you for your post!  I apologize for the delay, our Implementation Team had to make a few tweaks this morning that were outside of my capabilities.  You should be up and running now, let me know if you have any troubles!

Jordan
Photo of Matt Harper

Matt Harper

  • 152 Points 100 badge 2x thumb
Hi Jordan, Same problem for me. Our customer is Bass Pro.

Thanks,

Matt
Photo of Jordan

Jordan, Software Engineer

  • 7,480 Points 5k badge 2x thumb
Hi Matt,

Thank you for your post!  Do you happen to have your vendor number with Bass Pro?  Once I have that, I can get this added for you. 

Thank you!

Jordan
(Edited)
Photo of Matt Harper

Matt Harper

  • 152 Points 100 badge 2x thumb
Great. Our vendor number is 207445 C.
Photo of Jordan

Jordan, Software Engineer

  • 7,480 Points 5k badge 2x thumb
Much appreciated!  Just to clarify, is the " C" included?  I have not seen that before, but that does not mean it is not included. 

Thank you Matt,

Jordan
Photo of Matt Harper

Matt Harper

  • 152 Points 100 badge 2x thumb
It is on some paperwork that they sent us, but I just checked with accounting and they said to just use the number portion.
Photo of Jordan

Jordan, Software Engineer

  • 7,480 Points 5k badge 2x thumb
Got it, thank you for following up on that.  I have gotten the vendor number added and confirmed that I was able to load forms.  Sorry for the inconvenience there!

Jordan
Photo of Matt Harper

Matt Harper

  • 152 Points 100 badge 2x thumb
Says 'please wait...form is loading'. Nothing happening though.
Photo of Jordan

Jordan, Software Engineer

  • 7,480 Points 5k badge 2x thumb
Well, we have made it passed the hurdle of the vendor number.  The message you are receiving is because our forms use Java to load to your screen.  Given you are new to WebForms, it is likely that you do not have Java on your computer yet.  This article should help provide some light on downloading Java.  If this still does not work for you, I would advise reaching out to Geordie (your Implementation Analyst) as he will be able to help fine-tune your machine.  If you do not have his contact information, I can reach out to you via email and provide it to you.

Thanks,

Jordan
Photo of Matt Harper

Matt Harper

  • 152 Points 100 badge 2x thumb
Sounds good. I'll give the Java thing a try right now.

Thanks for all your help.
Photo of Matt Harper

Matt Harper

  • 152 Points 100 badge 2x thumb
Looks like I might need Geordie's help. Getting this message now:
'Unable to find dataentryframe'

Please provide his contact info.

Thanks
Photo of Matt Harper

Matt Harper

  • 152 Points 100 badge 2x thumb
Nevermind. Works now.

Thanks and have a great day.
Photo of Jordan

Jordan, Software Engineer

  • 7,480 Points 5k badge 2x thumb
Great, glad to hear you got it all sorted out!  I will shoot you an email with his contact information, might as well be proactive about it should any further questions come up!

Jordan
(Edited)

This conversation is no longer open for comments or replies.