Username is populating incorrectly after I login? How can I edit the correct version to populate correctly after clicking login?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

I use the Webforms module mostly with SPS and I'm with Environmental Sports Products, LLC. Having trouble logging in.  The program is populating a wrong Username for our company. It's only off by one incorrect letter.  When I go into "Company User Admin" feature to see if I could edit and correct it shows the correct Username.  Not sure how to correct problem if the system shows the correct username in there already.  What should I do?


Photo of David Squires

David Squires

  • 70 Points

Posted 3 years ago

  • 1
Photo of Ryan

Ryan, Employee

  • 2,262 Points 2k badge 2x thumb
David,

Thank you for contacting the Support Center! This issue you are experiencing is actually due to your browser that you are using (internet explorer, fire fox, etc...). SPS Commerce does not auto-populate the the login credentials when you are accessing your WebForms account. This would make your account less secure, as anyone who has your computer could just click login and and access everything within. We take great care in protecting your information.

What most likely happened here is that when typing in your username you entered it incorrectly once and had clicked a pop up within your browser to save your username and password. This is something you may have done for other sites as well such as your email, social media accounts, and other password protected sites/accounts. The next time you try to log in, look for a pop up to update your saved login information.

Ryan Decker
Analyst- WebForms Fulfillment Support

This conversation is no longer open for comments or replies.