User Profile Permission Settings, reverting to none

  • 7
  • Idea
  • Updated 5 years ago
  • Implemented
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: WF Sunset

When setting up user profiles in WebForms, permissions do not save when altered. Permissions will stay active for the day that you have changed them and then revert back to the default setting the next day.
Photo of Customer Analytics

Customer Analytics, Customer Satisfaction Team

  • 160 Points 100 badge 2x thumb

Posted 6 years ago

  • 7
Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Official Response
 In order to resolve this issue please complete the following:

1. Click on the SPS Commerce logo in the upper left corner of your WebForms account
2. Click on Company User Admin
3. Click on the pencil icon underneath 'Edit'
4. Select ALL from the trading partner drop down menu
5. From the drop down menu at the bottom of the screen, select 'All permissions Read/Write'
6. Save We are aware that sometimes when you only set permissions for one trading partner, it will revert to "None." Our developers are currently working on this. To ensure that your permissions are saved successfully, just make sure to select "ALL" and then set them all to "Read/Write." 

You may also view our Company User Admin Video which will guide you through setting permissions.
Photo of Colin Walker

Colin Walker, Alum

  • 996 Points 500 badge 2x thumb
Official Response
Hello Everyone,

As an update, we have a fix built out for this issue. We're in the middle of running a series of quality tests to ensure this is safe for deployment.

More updates to come when I know more!

Thanks,
Colin
Photo of Colin Walker

Colin Walker, Alum

  • 996 Points 500 badge 2x thumb
Official Response
Hello again,

I just stepped out of a status meeting with our technology team on this issue. We've tested this fully and will be releasing to all WebForms users by the end of this week!

Thanks everyone for the feedback.

Best,
Colin
Photo of Colin Walker

Colin Walker, Alum

  • 996 Points 500 badge 2x thumb
Official Response
I'm happy to announce a fix was deployed last night. We verified that permissions settings are no longer reverting to "none".

Thanks everyone for your input and patience as we worked on solving this issue!

Regards,
Colin