unable to process invoice

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Specific to one vendor

I need to create an invoice for a Kmart PO, but when I click the next steps button, the option for "Invoice" is in grey and crossed out. How can I fix this so I can invoice this PO?
Photo of Areian

Areian

  • 220 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Carrie

Carrie

  • 492 Points 250 badge 2x thumb
Hi Areian,

What is the PO number? I can try on my end and see if I can access it. Have you already sent one invoice from this PO?

Also, we have found that people sometimes have issues with browser temporary internet files that causes this. Here are directions below for clearing browser tiffs.

To clear your temporary files from Internet Explorer, follow these steps:

1.       Click the Tools menu in the upper right corner.  It may just be a symbol of a gear that you can click on.

2.       Go to Internet Options at the bottom of the Tools Menu.

3.       On the General Tab of the Internet Options window, look for where it says Browsing History and click the Delete button that is next to the Settings button.

4.       On the Delete window, put a check mark in “Temporary Internet Files” and “Cookies.” Then hit the Delete button.

5.       Close Internet Explorer and reopen it to make sure the changes take place.

 

Clearing TIFFs from FF

1.       Click on the orange button that says “Firefox” in the upper left corner of Firefox.   Hover over the option for “History” and then click “Clear Recent History.”  If there is not an orange Firefox button, then look for a “History” option that will open a drop down menu.  From there, you can choose “Clear Recent History.”

2.       On the new window, set the time range to “Everything.”

3.       If details are not displayed, click the arrow button next to where it says “Details.”  Then put a check mark in “Cookies” and “Cache.”  Click the Clear Now button.

4.       Close and reopen Firefox to make sure the changes take place.

 

Clearing TIFFs from Chrome

1.       Click the button in the top right corner of Chrome that has three horizontal lines.

2.       On the drop down menu click on “history.”

3.       On the History page, click the “Clear browsing data” button at the top.

4.       Set the time range to “the beginning of time.”  Put a check mark in “Cookies and other site and plug-in data” and “Cached images and files.”  Click “Clear browsing data.”

5.       Close and reopen Chrome to make sure the changes take effect.



Try those steps, and if it doesn't work, please provide the PO # to me and I will be able to further investigate.

Thanks for posting and have a great day!

Carrie
Photo of Areian

Areian

  • 220 Points 100 badge 2x thumb

Hi Carrie,

I just cleared the temp files for another issue I had, and am still having the invoicing problem. The PO# is 08298411426 and I haven't sent an invoice for it already. I appreciate your help!

Areian

Photo of Carrie

Carrie

  • 492 Points 250 badge 2x thumb
Hi Areian,
I was having troubles finding PO # 08298411426 in your WebForms account. Did you possibly mean 08298711426? I logged in and found that PO # looked very similar.

If PO # 08298711426 is the correct one, I think you will need to clear your temporary internet files and try again, as I was able to access  the invoice. Closing the browser and re-opening is key. If you are using Internet Explorer there is a palce in Internet Option under Browsing History for "Settings." In Settings click the option that says "Every time I visit the webpage." This will help so you won't have to clear your tiffs again.

Please let me know if that was the correct PO and if my steps above help after clearing tiffs.

Thanks,

Carrie
Photo of Areian

Areian

  • 220 Points 100 badge 2x thumb

Hi Carrie,

yes, that's the correct PO#, it looks like I mis-typed it. I just cleared the temporary internet files, closed the browser & re-opened, and the invoice option in still in grey and crossed out.

thanks.
Areian

Photo of Areian

Areian

  • 220 Points 100 badge 2x thumb

Hi Carrie,

are you able to provide any further help so I can invoice this PO?

-Areian

Photo of Carrie

Carrie

  • 492 Points 250 badge 2x thumb
Hi Areian,

Do you have access to Mozilla Firefox or Google Chrome? Maybe trying another browser would help it show up.

Carrie
Photo of Carrie

Carrie

  • 492 Points 250 badge 2x thumb
Areian,
I just remember another thing. Are you using the main admin login or an additional username? You may need to check permissions for documents and trading partners:

1. When logged into WebForms, click on the blue SPS Commerce in the top left hand corner
2. On the left side find Company User Admin and click on it (if you don't see this then contact whomever is the admin user for your account)
3. Next to your username click on the edit pencil icon
4. In the Trading Partnerships drop down box navigate to your trading partner this invoice is for
5. On the list below, make sure for all documents it is "Read/Write" and "Read" for things like shipping labels

Please let me know if this helps!

Carrie
Photo of Areian

Areian

  • 220 Points 100 badge 2x thumb

Hi Carrie,

I'm using the administrator account. I logged in using chrome and still can't invoice the original PO, but there does now appear to be a duplicate of that PO that does have the option to invoice, so I will invoice it that way.

-Areian

This conversation is no longer open for comments or replies.