Trying to open Webform Draft - Stuck on "Please Wait... Your Form is Loading"

  • 2
  • Problem
  • Updated 2 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

I have been using this program for a year or so now and have just came across this problem.  Any help in solving this would be much appreciated.
Photo of Kenny McBryan

Kenny McBryan

  • 70 Points

Posted 2 years ago

  • 2
Photo of Ryan

Ryan, Employee

  • 2,262 Points 2k badge 2x thumb
Kenny!

This issue will be related to the version of java you have on your computer. Follow these steps:

Fire Fox: The Preferred Browser
1. Go to java.com
2.Under the big red “Download Free Version of Java” button click the small “Do I have Java?”
3. This will bring you to a new page where you will want to click “Verify Java”
4. You may be asked to activate Java. If so click on this option.
5. A run window may appear if it does not automatically verify. If this occurs, click the check box that prompts it to not ask every time and then click run.
6. Once done verifying, close your browser.
7. Re-open Fire Fox and go to your WebForms account
8. Load your form. Be mindful of a Red Lego block in the upper left hand corner of your browser near the back arrow. Click on it if it is there and set plugins to allow and remember. Do this if any sort of pop up blocker is showing in the top/bottom of your screen. If this step was needed to be taken you may need to try to re-open the form.
9. If the prompt to run comes up, please click the check box once again and click run. This may be needed to be done 2-3 times as you tell your computer that Java is safe to run.

Internet Explorer: Acceptable Browser
1. Go to java.com
2. Under the big red “Download Free Version of Java” button click the small “Do I have Java?”
3. This will bring you to a new page where you will want to click “Verify Java”
4. You may be asked to activate Java. If so click on this option.
5. A run window may appear if it does not automatically verify. If this occurs, click the check box that prompts it to not ask every time and then click run.
6. Once done verifying, close your browser.
7. Re-open Internet Explorer
8. If the prompt to run comes up, please click the check box once again and click run. This may be needed to be done 2-3 times as you tell your computer that Java is safe to run.

Google Chrome/Edge: Unsupported Browsers
Currently these two browsers do not support plugins. This includes Java. Please use on of the above options for the time being.

Safari: As with Chrome and Edge, we would prefer you use Internet Explorer or Fire Fox.

Moving forward in an effort to reduce errors such as these from occurring, our new product is in the process of being released to all customers. This will be java free on your end and is a step made to keep your documents and work flow processing smoothly and efficiently


If these steps do not solve your issues, please call into our WebForms Fullfilment Support Team as you may be experiencing an unique issue that our team would be happy to help you resolve.

They can be contacted at 888-739-3232 option 1,1


Ryan Decker
Customer Support Analyst 1
Photo of Margaret Johnson

Margaret Johnson

  • 1,802 Points 1k badge 2x thumb
This is happening to me today.  I can't open/edit my inventory templates in my draft folder.  Message:  Please wait...your form is loading.  I have latest version of java (installed 10/18/16 V8 up111) which has been running with no issues. I have cleared my browser and my java cache.  I have tried in IE and Firefox.  I have restarted my computer.  I have multiple webforms accounts and this is happening across them all.  Is this a problem on my side or the SPS Webforms side?

This conversation is no longer open for comments or replies.