Suddenly not able to load forms

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Last time I had to send forms through webforms it worked fine on my computer. Now (a few months later) I can't get the forms to load. It recommends removing the Java cache. I have done this repeatedly, uninstalled and reinstalled Java. I have the most current version running and all Java checks have verified that it's current and working. So what can I do now do get it working?
Photo of Leanne

Leanne

  • 70 Points

Posted 6 years ago

  • 1
Photo of Fred

Fred

  • 1,700 Points 1k badge 2x thumb
Hi Leanne,

Thanks for your post!  If you have tried all of these things and it is still not working, I would recommend getting in touch with one of our analysts here.  We would be able to take a look at why this might be happening and should be able to provide some additional troubleshooting tips.  That way, we can help you resolve this problem quickly.  You can contact our WebForms team at (888) 739-3232 option 1.  We would be more than happy to help! Thanks!

This conversation is no longer open for comments or replies.