Shipping labels number of total amount

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

I am printing labels for Big Lots for the first time. When there are more than a thousand total and the number of the label I am printing goes to 100, the last number of the total labels drops off. ie: 100 of 121 instead of 100 of 1210. I can't find a place to correct it. In prefernces, labels it just says "tested by SPS."
Photo of Sandi

Sandi

  • 110 Points 100 badge 2x thumb
  • frustrated

Posted 5 years ago

  • 1
Photo of Fred

Fred, Customer Operations Analyst

  • 1,700 Points 1k badge 2x thumb
Hi Sandi,

Thanks for your post!  When you start working with a new connection on WebForms, the person who set up your account would generally walk you through the process of completing the documents for the first time.  I am going to get in touch with the analyst you set up your account with Big Lots and have them reach out to you regarding the labels.  Is there a particular Purchase Order or Advance Ship Notice number that you are trying to work with?  Please let me know and I will forward that information on.  I will also email you outside of this thread to make sure we have the correct contact information for you.  If you have any additional questions please let me know.  Thanks!
Photo of Sandi

Sandi

  • 110 Points 100 badge 2x thumb
Hi Fred,

The labels are printed from the ASN's. The only problem I have is the numbers disappear if they get too high. They either should start farther left or move to the left as they increase in size. I can set that up on my Tharo printer, but I have never made a label through SPS. Thanks for your help.

This conversation is no longer open for comments or replies.