Shipping labels are printing out blank

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

When we attempt to print the shipping labels, our thermal printer, prints out blank labels. We have never experienced this issue before with SPS and the same printer prints labels from other sites without any problem.
Photo of Katherine Whitacre

Katherine Whitacre

  • 70 Points
  • frustrated

Posted 5 years ago

  • 1
Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Hi Katherine.  I'm sorry to hear that you are having an issue printing shipping labels. There can be a few settings that can cause the shipping label to print off blank.  One thing you can check is that the print margins are set properly.  You can do this in the page setup tab of the printing pop-up window. When printing to a thermal printer, the margins should be set at 0.  If this does not resolve your issue, it may be best to setup a time that I can try to call you and look at this issue with you as this can be printer/computer specific.
Photo of Christian mansilla

Christian mansilla

  • 80 Points 75 badge 2x thumb

Hi My name is Christian Mansilla we use SPS to process orders and print out shipping labels. We are now using thermal printers. I am just having a minor problem with the label. there is 2 sections where barcode is to tall(thick) and is covering 2 things . Can you please help me out with this . I think it might be a minor setting. Thank you. Please call or email me Christian.mansilla@qunol.com or 862-210-8319 Thank you

Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
personal information included in post. Forking so post can be archived once resolved Please reference the new topic here: My SSCC code is printing in my barcode label, how can I fix this?

This conversation is no longer open for comments or replies.