shipping label wont show up. ASN has been done but label wont load.

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 4412428

When I click on the shipping label all I get is a blank screen. The ASN has been completed as much as it can be at this stage.
Photo of Christine Collinge

Christine Collinge

  • 70 Points
  • frustrated

Posted 3 years ago

  • 1
Photo of Jordan

Jordan, Software Engineer

  • 7,480 Points 5k badge 2x thumb
Good morning Christine,

Thank you for your post!  I am sorry to hear you are having difficulties.  The majority of the time, when I see this issue, it is due to an issue in the way the ASN was packed.  Do you mind providing me with the Purchase Order number you are working with and I can take a look to see what is going on?

Thank you,

Jordan
Photo of Jordan

Jordan, Software Engineer

  • 7,480 Points 5k badge 2x thumb
Christine,

Just a quick note - it looks like I may have found your company in our system here.  I went ahead and logged in and found a draft that was saved near the time of your post.  The labels loaded up for me - I am wondering if you were able to resolve on your own after this post?  The most common error on the ASN that we see is a shipped quantity that is not divisible by the quantity per carton.  It looks like yours checks out just fine!

Please do let me know if you are continuing to experience any problems.

Jordan

This conversation is no longer open for comments or replies.