Shipping Label doesn't print the whole page

  • 1
  • Problem
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

Starting today on multiple devices only the top 1 inch of my label prints. Any ideas?
Photo of Brent Sipl

Brent Sipl

  • 70 Points

Posted 4 years ago

  • 1
Photo of Brandon Clayton

Brandon Clayton, Former Team Member

  • 390 Points 250 badge 2x thumb
Hello Brent,

Thank you for posting in the Support Center! I'm sorry you are having trouble with the labels. We can certainly try to help. Usually printing issues have to do with either browser settings or printer settings. I've included some tips for printing below. Please let me know if you are still experiencing problems:

1. Ensure that the printer you are printing to is the Default printer by going to your Start menu on your computer->Devices and Printer->and right clicking the printer you are using and set it to "default."
2. Ensure that the Preferences in WebForms are set to Legal size by going to "Preferences" on the left hand side of WebForms and setting the "Label Paper Size" to "Legal." Though if you are using a label printer then you will want this to be set to 4X6
3. Make sure that all of the margins are set as close to zero as possible

If you are still experiencing problems, it might be best to troubleshoot over the phone. You can certainly call us 24/7 and 1-888-739-3232 option 1, 1. Thank you, and let me know if you have any other questions!

This conversation is no longer open for comments or replies.