Server 2012 and IE 11

  • 1
  • Problem
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

Server 2012 64bit, IE 11, Java 8 update 71 64bit.  I am always getting the Java Plugin required even though it is installed and working.  What is the fix/work around for this issue?

Thanks

Brad

Photo of Brad Wall

Brad Wall

  • 80 Points 75 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Katrina Wolyniec

Katrina Wolyniec, Employee

  • 3,762 Points 3k badge 2x thumb
Hello,

Thank you for posting to the Support Center!

It sounds like you may be experiencing a unique issue on your computer. 

You are in IE, which is a preferred browser, however, a troubleshooting step you may want to take is trying it in FIreFox.  FireFox is currently the most stable browser and once you tell the browser to allow and remember the java plug-ins, there is usually not an issue with WebForms running.

You can also ensure that there is only the one version of java on your computer.  Often times different versions of java do not run if they are all together on a computer  One of our troubleshooting steps is to delete all forms of java from a computer and ensure we are starting with a plan slate.  From there, download the latest version of java.  Then try it in FireFox.  Be sure to tell the browser to allow and remember the plug-in and this resolves the issue most of the time.

If this does not resolve the issue, I would recommend calling into our Support Team.  One of our analysts can hop on a desk top share with you and troubleshoot the issue.  We have to do this at times to see exactly what is going on with the program on the computer.

Thank you,

SPS Commerce Infinite Retail Power

Katrina Wolyniec

Senior Analyst | Fulfillment Support 

P: 1-888-739-3232 Option 1

niservices@spscommerce.com

 

[supportcenter.spscommerce.com]Support Center – Get Help. Give Help. Share Ideas.

Photo of Brad Wall

Brad Wall

  • 80 Points 75 badge 2x thumb

Good Morning

Thanks for the quick response.  We have the same issue on all 8 of our Windows 2012 R2 64bit Servers.  We are running a Thin Computing environment where all 300 users are sharing a Xenapp Server Desktop on 6 Virtual Machines.  Our users cannot install any software and we do not currently support using FireFox.

 

Since Chrome and Microsoft Edge no longer support Java are there plans move to HTML5 or another protocol?

 Thanks

Brad

Photo of Katrina Wolyniec

Katrina Wolyniec, Employee

  • 3,762 Points 3k badge 2x thumb
Hello,

Yes, we have been working on moving from our current system to a new Fulfillment platform that will bring the java support on to our side.

Our development team has been working on the new product and this last fall we launched an alpha version of it with a few select customers.  At this time we are preparing a beta launch for more customers.  The feedback has been very positive so far, however, we do not have a concentrate launch date yet for global use.

It's a very exciting time of change as we get ready to launch the program!

Thanks!
Katrina

This conversation is no longer open for comments or replies.