RPA Form will not load

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

When I try to create an RPA as part of the Next Steps on a Web Form, a blue box appears near the top of the screen that says "Please wait... your form is loading." I have let this message sit for over half an hour, and it shows no sign of progress. I have the most recent Java update (Java 8u25).
Photo of Chana H.

Chana H.

  • 100 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Tracy Silverberg

Tracy Silverberg, Employee

  • 60 Points
Hi Chana,

Thank you for posting in the Support Center!  Below are two great resources that can be helpful in troubleshooting this particular Java issue:

If you are using Google Chrome you can refer to this link:
https://supportcenter.spscommerce.com/spscommerce/topics/enabling-java-in-chrome

If you are using Firefox you can refer to this link:
https://supportcenter.spscommerce.com/spscommerce/topics/enabling-java-in-firefox

If you are still having issues after taking a look at these websites, please feel free to give us a call at 1.888.739.3232 Option 1 and we can talk about additional troubleshooting steps at that point.

Best of luck!
Photo of Chana H.

Chana H.

  • 100 Points 100 badge 2x thumb
I'm using Internet Explorer (64-bit, if that makes a difference)
Photo of Jordan

Jordan, Software Engineer

  • 7,480 Points 5k badge 2x thumb
Great to know, thank you Chana! If you recently updated Java (and have not loaded forms since), it may be "masked" over the previous version. In this event, we generally uninstall all versions of Java and then reinstall the latest.

If your forms have been loading after the upgrade, we may need to dive deeper. I can reach out to you via email to get a phone number for an analyst to reach you at if you'd like. Otherwise, the number included in Tracy's post should connect you to an analyst.

Let me know what your preference is!

Jordan
Photo of Chana H.

Chana H.

  • 100 Points 100 badge 2x thumb

I can't uninstall all previous versions of Java because I need to use Oracle (which requires Java 6 update 7, and doesn't work properly with newer versions) as part of my job. As a workaround, I have Java 6 update 7 in 32-bit, and access Oracle through the 32-bit Internet Explorer; and Java 8 update 25 in 64-bit, and use 64-bit Internet Explorer. I did uninstall Java 6u7 temporarily to see if that would fix the loading issues, but since it didn't, I reinstalled it.

Before I installed the 64-bit version of Java 8u25, I was getting a pop-up telling me that I needed to update Java, but that went away after Java 8u25 was installed, and I began getting the problem described in my original post.

Photo of Jordan

Jordan, Software Engineer

  • 7,480 Points 5k badge 2x thumb
Definitely, makes sense. Would you like to call us at 1-888-739-3232, option 1 so that we can look into it further? If not, I can reach out to get a phone number in which an analyst can reach out to as they will need to do some analysis.

Thank you for your time!
(Edited)
Photo of Chana H.

Chana H.

  • 100 Points 100 badge 2x thumb

I don't think that was the number you meant to give me.

Photo of Jordan

Jordan, Software Engineer

  • 7,480 Points 5k badge 2x thumb
You are correct, my apologies!  I missed a 3, Tracy had it correct in the her first response.

Correct number: 1-888-739-3232, option 1.
Photo of Jordan

Jordan, Software Engineer

  • 7,480 Points 5k badge 2x thumb
I see Ava was able to help in getting the forms to load.  Glad to hear you are back in business, my apologies again for the incorrect number.

Have a great weekend,

Jordan

This conversation is no longer open for comments or replies.