routing request not getting to Amazon

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

We have a routing request that is not getting to Amazon.  We have submitted routing request 4981 twice via file integration.  Once on 4/14 and again on 4/20.  I can see the file in the Ad Hoc Reporting tool and it seems to be going though successfully, however Amazon is not receiving it.  Also, I can normally find routing requests by searching webforms as well, however this routing request, 4981 is not showing in webforms either.  Can you look into this and see if there is a problem with the file or transmission of data to Amazon.  We cannot ship this order without them receiving the routing request and responding with routing information.

Thanks
Shawn
Photo of Shawn Wiltse

Shawn Wiltse

  • 210 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Dan

Dan

  • 200 Points 100 badge 2x thumb
Hi Shawn,

Both transmissions of document 4981 have been acknowledged with a 997 from Amazon. You can access the 997 data using your Adhoc Reporting tool. I would suggest providing Amazon with this 997 FA in order to show their receipt of the routing request. If you are not familiar with how to find a 997 using Adhoc I have included a link below to the Adhoc Reporting video guide. Thanks!



Regards,


Daniel Shiel
Senior Analyst
Integrated Fulfilment Support
fiservices@spscommerce.com
Photo of Shawn Wiltse

Shawn Wiltse

  • 210 Points 100 badge 2x thumb
Daniel,

Thanks for the info.  However, I don't see the link showing how to find a 997.

Thanks
Shawn
Photo of Dan

Dan

  • 200 Points 100 badge 2x thumb

This conversation is no longer open for comments or replies.