Printing Labels -4x6

  • 1
  • Problem
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

When I try to print a shipping label, an Adobe Acrobat box pops up with just a blue question mark and I cannot print the labels . We've tried on various computers and we still cannot print the labels. This is what it looks like:


Thanks!

Photo of Jenna Spooner

Jenna Spooner

  • 70 Points

Posted 3 years ago

  • 1
Photo of Katrina Wolyniec

Katrina Wolyniec, Employee

  • 3,762 Points 3k badge 2x thumb
Hello,

I looked into this issue and it seems that Adobe is having issues working with the program.  I tried replicating this on my end, but was unable to get the error.

I would recommend uninstalling and then reinstalling Adobe.  There may be an issue with the program.

I know you said you tried it in different browsers, however, FireFox should give you the option to open it in the browser as well, so perhaps try that and then download it to Adobe from there.

If the problem continues, I would recommend calling into our Support Team and they can hop on a desk top share and help resolve the problem.  This is an issue with the different programs on the computers, so I'm not able to determine exactly what is happening here without a desk top share. I would recommend troubleshooting Adobe and then, calling in for support due to the nature of this issue.

Thank you,

SPS Commerce Infinite Retail Power

Katrina Wolyniec

Customer Support Analyst II | Fulfillment Support 

P: 1-888-739-3232

niservices@spscommerce.com

 

[supportcenter.spscommerce.com]Support Center – Get Help. Give Help. Share Ideas.

This conversation is no longer open for comments or replies.