PO#s do not appear in my inbox in WebForms.

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

Hi,

I am trying to submit invoices into WebForms but the PO#s do not appear in the inbox. Are these sent to the inbox by the customer or is this something that needs to be done by me?
Photo of Ryan B.

Ryan B.

  • 110 Points 100 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Stephanie Conley

Stephanie Conley, Alum

  • 1,602 Points 1k badge 2x thumb
Hi Ryan!

Thanks for the post! The POs should appear in your inbox without you having to take any action. Do you have specific POs or dates that you're looking to invoice for? If you do, I can search them through our system to see if they entered our system and just didn't post, or we can dig a little deeper to see what the issue is!

Thanks!
Photo of Ryan B.

Ryan B.

  • 110 Points 100 badge 2x thumb
I have three POs for Winn Dixie that I do not see. They are:

WV0231082313
WDCOR0000101980
WDCOR0000101981
Photo of Stephanie Conley

Stephanie Conley, Alum

  • 1,602 Points 1k badge 2x thumb
Do you happen to know the dates for these missing orders? With a surface search I am unable to find that they've entered our system. Once I have the dates I can do a further in depth search.

This conversation is no longer open for comments or replies.