Why is my ASN option unavailable from Next Steps?

  • 12
  • Question
  • Updated 5 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

I am trying to do an ASN for Unipharm PO 8153906, but there is not an option to be able to do this. This has happened the last couple times and I am wondering if I no longer have to do this for this customer, or if there is something I am missing.
Photo of Tracy

Tracy

  • 180 Points 100 badge 2x thumb

Posted 6 years ago

  • 12
Photo of Lisa Sacquitne

Lisa Sacquitne, Product Manager

  • 2,358 Points 2k badge 2x thumb
Official Response
Hi Tracy, I took a look at your account's permission settings and it appears as though the document permissions for UniPHARM are set to "None". In order to adjust these settings take the following steps:


  1. From within WebForms, click on the SPS Commerce icon in the upper left-hand corner of the page to navigate back to the Portal page.


  2. Click on "Company User Admin" within the left-hand navigation pane.


  3. Click on the "Edit" icon.


  4. Select "ALL" from the Choose a Trading Partner list.


  5. Choose "All Permissions Read/Write" from the "-Select a permissions action-" list at the lower right-hand section of the page.


  6. Click "Save".



After performing these actions you may navigate back to WebForms where you will find the documents available from the Next Steps action off of your UniPHARM Purchase Orders. Let us know if you have any other questions or issues as we're more than happy to help!

Please note that typically you are able to make document permissions updates by trading partner rather than all at once, however there is a know issue in how this function is performing that our Technology team is working to address.