'No Column' error with Universal Catalog

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

I am uploading a spreadsheet to Universal Catalog v7. The only errors I received were regarding my date being formatted incorrectly and one pricing. Once fixed, I received the error 'no column' on line '0' and nothing else. This was not noted earlier and I don't know what it means.

My very first upload was successful - but then I received validation errors for each item that they needed some additional information which I then added to the spreadsheet and am now trying to upload.The original Excel sheet would not download and open for me so a copy was emailed to me. Not sure if that's part of the problem?

Thank you!
Photo of Deep See

Deep See

  • 70 Points
  • confused

Posted 5 years ago

  • 1
Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Hi Deep See Team,

Thanks for your post!  I took a look into your issue and I see that your set-up is complete for the catalog product, and that you are nearing the end of the implementation process.  I will send you an email with your Implementation Analyst's contact info.  He will be able to help you with your error and verify there is nothing wrong with the setup.  Be on the look out for that email shortly!

This conversation is no longer open for comments or replies.