No Vendor Number

  • 1
  • Problem
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

I am getting an pop up telling me I have no manufacturers ID or vendor number. It is not allowing me to start the ASN.   

 I work for Lombart Instrument
  My Vendor #: 4689668
Photo of Mary Anne Evans

Mary Anne Evans

  • 70 Points

Posted 3 years ago

  • 1
Photo of Katrina Wolyniec

Katrina Wolyniec, Employee

  • 3,762 Points 3k badge 2x thumb
Hello,

Thank you for posting in the Support Center!

I looked into this connection and I see that it is fairly new and still being owned by a dedicated implementation analyst. There a few times where after a connection is set up something unexpected happens and they need to take a second look at it.  They will need to add that number to the project.

Usually, the best course of action is to either reach out to your implementation analyst directly or to call the Support Team and they will transfer you over.  If you do not have their contact information, the best practice is to call the Support Team and they can transfer you over.

For this post, however, I have created a case and sent your Implementation an timecard asking him to add the vendor number.  He will be adding it today.

Thank you!

SPS Commerce Infinite Retail Power

 Katrina Wolyniec

Senior Analyst | Fulfillment Support 

P: 1-888-739-3232

niservices@spscommerce.com

 

[supportcenter.spscommerce.com]Support Center – Get Help. Give Help. Share Ideas.

This conversation is no longer open for comments or replies.