New users are not getting emails to set up

  • 1
  • Problem
  • Updated 2 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

I have added new users to our account to view a specific retailer. They hav not received e mail to finish set
Photo of Roger Southin

Roger Southin

  • 70 Points
  • Frustrated

Posted 2 years ago

  • 1
Photo of Katrina Wolyniec

Katrina Wolyniec, Employee

  • 3,762 Points 3k badge 2x thumb
Hello,

Thank you for posting in the Support Center!

I've looked into this a bit, but I'm not sure what is exactly happening here.  Usually, when an email is not received, it has been routed to the junk or spam folders.  These are automated emails and with many email programs, they separate those out so there is less clutter in your inbox.

Please do a search for SPS Commerce in your mailbox and see if it was routed to a different folder.  If you are still not seeing it, please call in to our Support Team and they can create a case and take a closer look at the issue.  There has not been a system issue so there may be something else going on here.

Thank you,

SPS Commerce Infinite Retail Power

Katrina Wolyniec

Customer Support Analyst II | Fulfillment Support 

P: 1-888-739-3232

niservices@spscommerce.com

 

[supportcenter.spscommerce.com]Support Center – Get Help. Give Help. Share Ideas.

This conversation is no longer open for comments or replies.