more java errors

  • 2
  • Problem
  • Updated 4 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

What's up with your Java?
I have already upgraded my java to the latest version. However, I am unable to view the Orders using a windows based computer. I can with a Mac.
It is very inconvenient and time consuming when this type of issue happens. I have to diagnose it, verify that I'm fully updated, if not I have to install an update, kick everyone off the terminal server so it can reboot, then I log into your site only to find out that the problem persists.
Where is the actual version number you are requiring?
Do you not offer a Java"less" option?

Also, What is your timeline for killing off Java? We only have it installed for this one service and due to the 5+ years of insecurity I'm sure you are working on dropping it.
Photo of Andy

Andy

  • 80 Points 75 badge 2x thumb

Posted 4 years ago

  • 2
Photo of Allison Kincaid

Allison Kincaid

  • 720 Points 500 badge 2x thumb
Hello Andy,

Thank you for your inquiry!  This article might help you get Java to run successfully if you are using Chrome as you browser on the windows computer:

https://supportcenter.spscommerce.com/spscommerce/topics/enabling-java-42-in-google-chrome

Our development teams are working hard to get our Webforms Fulfillment product to run more smoothly for our customers. I apologize that you have had such a frustrating experience. 

This conversation is no longer open for comments or replies.