Missing items on TSC PO

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: WF Sunset

Hello,

I am submitting the following question on behalf of Y-Tex Corporation. I reviewed the order within SPS and have determined that all 4 items are present in the data being transmitted to Process Logic.

"We imported a PO (#1016809550) from TSC today..In reviewing the PO we see that there are 4 lines being ordered. When we import the PO through Process Logic (B2B Import) into Dynamics we are only getting the first 2 lines of the order. How can I determine why lines 3 & 4 did not import?"
Photo of Claire

Claire, Employee

  • 80 Points 75 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Mai Yang

Mai Yang, Partner

  • 200 Points 100 badge 2x thumb

Hi Claire,

What item number is being sent in the PO?  Is that item number set in GP?

Photo of Mic Kenney

Mic Kenney

  • 210 Points 100 badge 2x thumb
The items on the PO, in sequence, were 0820011, 0820010, 0820021, and 0840001. When we imported the PO we got 0820011 and 0820010.  All items are active inventory items in Dynamics.
Photo of Mai Yang

Mai Yang, Partner

  • 200 Points 100 badge 2x thumb
Did you receive any errors on the Error Report when you created the order?
Photo of Mic Kenney

Mic Kenney

  • 210 Points 100 badge 2x thumb
I do not know that..is there any way that you can get the PO back so that I may import it to see if there where any errors? po# 101689550
Photo of Mai Yang

Mai Yang, Partner

  • 200 Points 100 badge 2x thumb

You can view if any errors occurred by going to the Import Sales window and clicking on the History Option.  Search for that PO and mark the checkbox next to it.  Click on the Errors button and a new window will pop up displaying if any Import Errors came through.

Photo of Mic Kenney

Mic Kenney

  • 210 Points 100 badge 2x thumb
Thank you so much..I found out that the Inventory people did not have those 2 items set up for the location that the Order gal was sourcing them to...and thanks for the direction on how to find errors

This conversation is no longer open for comments or replies.