Manufacture ID or Vendor number

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

I am getting an pop up telling me I have a bad manufacturers ID or vendor number. It is not allowing me to start the ASN.

I am Suspenz, Inc
My customer PO is from REI, #:4503890829
My Vendor #: 45717

Steve Cole
Photo of Steve Cole

Steve Cole

  • 70 Points

Posted 3 years ago

  • 1
Photo of Katrina Wolyniec

Katrina Wolyniec, Employee

  • 3,762 Points 3k badge 2x thumb
Hello,

Thank you for posting in the Support Center!

I took a look at your connection and I'm seeing that it is still being owned by the dedicated implementation analyst.

This is information they will need to add to be able to allow you to create and send the ASN. You should have received either the Manufacturers ID or the Vendor number from REI and will need to communicate it to your analyst.

I will send your analyst a ticket letting them know you posted in the Support Center with this issue and they should be reaching out to you within 24 business hours.

If you would like assistance sooner, please give your analyst a call directly or call the Support Line and they can provide you with that information.

Thank you!

SPS Commerce Infinite Retail Power

 Katrina Wolyniec

Senior Analyst | Fulfillment Support 

P: 1-888-739-3232 Option 1

niservices@spscommerce.com

 

[supportcenter.spscommerce.com]Support Center – Get Help. Give Help. Share Ideas.

This conversation is no longer open for comments or replies.