Labels do not appear in the pop up box

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

I have a client who is attempting to print shipping labels from her IE9.  When ever she chooses to print labels, a pop up box pops out and there is a flash of grey.  After the flash the box just stays empty grey and the labels never appear.  

At first it was telling me to update Java, so I did but this yielded the exact same results. 

Then I tried updating IE9 in compatibility mode, this did not solve it either.  

Then I upgraded IE9 to IE11, (Some of my customer's programs require IE9. FYI)  This did not solve the issue.

Then I tried emptying the temporary files from the Java Console advanced settings. No bueno.

I also tried selecting the checkbox of the label I wanted to print and then using the action menu on the bottom of the screen.

Please advise. 
Photo of Caleb

Caleb

  • 70 Points
  • like it's Monday.

Posted 4 years ago

  • 1
Photo of Shaquille Lee

Shaquille Lee, Alum

  • 804 Points 500 badge 2x thumb
Hi Caleb,

Which PO number are you working with?
Photo of Jordan

Jordan, Software Engineer

  • 7,480 Points 5k badge 2x thumb
Hi Caleb,

I am just looping back to this to ensure you were able to resolve the issue.  All of your work above is not for nothing as each will help your WebForms performance. 

Given the extensive amount of troubleshooting steps you took above, the one other thing that comes to mind is if the ASN is packed incorrectly.  This can cause a grey screen while attempting to load the labels.

Please let us know if this is still an issue!

Thanks

This conversation is no longer open for comments or replies.