Do I need the Java Deployment Tool plug-in?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

Do I need the Java Deployment Tool plug in for Webforms? I am using Firefox 23. When ever I try to load a Webform, I get a notice that the Java Deployment Tool is a vulnerable plugin and that it has been deactivated. Should I activate it or uninstall it? Mozilla and Java indicate that it I have the latest version. What should be done?
Photo of Michael Sparks

Michael Sparks

  • 70 Points

Posted 5 years ago

  • 1
Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Good Afternoon Michael,

You will need the java deployment tool plugin.  You will want to activate it in order to load forms properly.  One thing you may need to do is uninstall your java on your computer and re-install it.  Even though you may have the newest version, it is possible that the plugins are from an older version.  Another option you have is to switch over to Internet Explorer where you can 'Always Allow' the java plugins.  Please let me know if you have additional questions or would like more clarification.

This conversation is no longer open for comments or replies.