Invoice Transmission not received

  • 1
  • Problem
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

Ace INV209019, PO1262016DI sent 2/2/16.  Still showing BOLD.  Please retransmit.
Photo of Vicki H

Vicki H

  • 1,890 Points 1k badge 2x thumb

Posted 3 years ago

  • 1
Photo of Tim Walklet

Tim Walklet, Employee

  • 290 Points 250 badge 2x thumb
Dear Vivki,

Thank you for posting in the SPS Commerce Support Center!

If an order is still showing bold in your Webforms inbox it does not necessarily mean that ACE Hardware never got the invoice.  In the case it simply means they did not sen us a 997 when they received it.  I tracked the document through our entire system and it was received by ACE Hardware successfully.  If ACE tells you they did not receive it please provide them with the following MDN, it's proof that they received it:

Reporting-UA: OAKS0775 (GXS.JASx.Server)Original-Recipient: rfc822;006928311Final-Recipient: rfc822;006928311Original-Message-ID: <8886945254@SPSCPROD>Disposition: automatic-action/MDN-sent-automatically; processedReceived-Content-MIC: IPw8TGYW6nlj3vOknmmKPnr8XpU=, sha1

If you have any other questions, comments, or concerns, please feel free to reach out to us again.

Best Regards,

SPS Commerce Infinite Retail Power

 

Timothy Walklet

Analyst-WFS

 

P: 1-888-739-3232, opt.1, opt.1

niservices@spscommerce.com

This conversation is no longer open for comments or replies.