invalid partnerships

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

Sears BOSS-po #00188436- Cannot create ASN and Invoice. Already cleared Java Cache and deleted history.  Still not working.
Photo of Vicki H

Vicki H

  • 1,890 Points 1k badge 2x thumb

Posted 3 years ago

  • 1
Photo of Brandon Clayton

Brandon Clayton, Former Team Member

  • 390 Points 250 badge 2x thumb
Hello Vicki,

Thank you for contacting SPS Commerce Support Center. It looks like your set up with Sears BOSS is still in the final stages of implementation. I have chatted your dedicated implementation analyst, Thomas Engrav, and had him correct the issue with the invalid partnerships error and you should now be able to create ASNs and invoices. If you do have any additional issues with this set up, you will want to contact Thomas Engrav as he will be able to provide the best service as he has the most insight into that particular set up. Please feel free to contact me if you have any further questions.

Thank you,
Brandon Clayton

This conversation is no longer open for comments or replies.