indigo missing lines on PO

  • 1
  • Problem
  • Updated 2 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

The buyer has sent me a screen shot of the EDI Purchase order 4534363716 and it does not match what we are receiving thru SPS.  The only item showing is 807648029765 (Aquabot) but there should also be 807648024463 (Nano) for 192 pieces.  We can't create labels as the item is not on the ASN.




There is a similar problem with the following PO's
4534363717
4534363718
4534363719

Indigo has made some changes to these PO's however once the changes have been accepted the PO is not what the buyer has told us should be on it.

Thanks for your help.
Photo of Rhona Breadner

Rhona Breadner

  • 210 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Ryan

Ryan, Employee

  • 2,262 Points 2k badge 2x thumb
Rhona,

After investigating your issue, here is what I have found! For this order you will see a change came in on 8/16. This change was accepted and the original PO from 7/08 was modified to reflect the changes. If you take a look at the change it says delete item in the change type column. When this information is sent it will remove the item altogether and this is why it is not on the order generated that reflects the cahnge that was accepted.

In this case there are a couple different options:

1. Have Indigo send a new PO that has the intended items and quantities
2. Have them send a PO Change that accurately depicts what is to be on the final PO

If you need any further assistance on this, feel free to reach out to our Support Team at 888-739-3232 and an analyst will be available to help you though this unique situation.

Ryan Decker
Customer Support Analyst 1
Photo of Rhona Breadner

Rhona Breadner

  • 210 Points 100 badge 2x thumb
Thanks.  That's what I presumed had happened but thought I had better check in case it was just a glitch and they weren't showing up.
Thanks for your help.

This conversation is no longer open for comments or replies.