I cannot load or view PO's

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

My PO's are showing up blank. I tried the fix with adding the website on the compatibility list and now I get this error.
The XML page cannot be displayed
Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later.

--------------------------------------------------------------------------------

Element was not closed. Error processing resource 'https://wfds.hosted-commerce.net/wfds...'. Line 1...

s! :) thanks!
Photo of Rhonda

Rhonda

  • 80 Points 75 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Stephanie Conley

Stephanie Conley, Alum

  • 1,602 Points 1k badge 2x thumb
Good Morning Rhonda!

Thanks for your post! This issue can vary based on which browser you are using to access your account. If you are using FireFox, in the upper left corner, do you see a red 'lego' icon? It would be located in your URL bar. If this is red, please click on it, select "continue allowing" and refresh the page. You may need to click it once or twice more. Once you've activated the plug ins, let me know if this corrects the issue!

Also, let me know if this is not accurate to your issue as I am not able to replicate from the link you sent. If you are using a different browser, please let me know!

Look forward to hearing from you!


(Edited)
Photo of Rhonda

Rhonda

  • 80 Points 75 badge 2x thumb
Hello Stephanie,

I am using Internet Explorer. It updated to Explorer 11 and since than I cannot see the PO's . I add the website to the compatibility list and the error I am getting now is
The XML page cannot be displayed
Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later.

--------------------------------------------------------------------------------

Element was not closed. Error processing resource 'https://wfds.hosted-commerce.net/wfds...'. Line 1...

<warehouseS
-----^
Photo of Stephanie Conley

Stephanie Conley, Alum

  • 1,602 Points 1k badge 2x thumb
Hi Rhonda,

I think the best steps for this would to be to get on a call. I'll be reaching out shortly!

Talk to you soon!
Photo of Evan Oliver

Evan Oliver

  • 60 Points
Was there any resolution to this? I also haven't been able to view POs since we updated to Internet Explorer 11.
Photo of Stephanie Conley

Stephanie Conley, Alum

  • 1,602 Points 1k badge 2x thumb
Hi Evan!

Thanks for your follow up! You'll want to do the following:
  • Click on the GEAR icon in the upper right hand corner
  • Choose Compatibility View Settings
  • Click ADD (if you are logged in the appropriate site to add will be listed)
  • Click Close
  • Refresh your page
Please let me know if this isn't successful for you and we'll try some other steps that have proven helpful in the past as well!

Have a wonderful weekend Evan!

This conversation is no longer open for comments or replies.