The RPA document is not listed as an option in Next Steps.

  • 1
  • Question
  • Updated 6 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: not FAQ, past 7 days

I have logged onto the site. went to the in box, found my po# choose it and hit the next button, but the pop up box only brings up the choices
Auto complete - whick has a check mark by it and related documents. but when i choose the related documents it doesn't take me anywhere.
Photo of Patricia Vetter

Patricia Vetter

  • 70 Points
  • frustrated

Posted 6 years ago

  • 1
Photo of Matt Shroyer

Matt Shroyer, Official Rep

  • 440 Points 250 badge 2x thumb
Hi Patricia!

The issue sounds like it may be related to your document permissions in WebForms.  Below I have included the steps to help resolve the issue.

1. Click on the SPS Commerce logo in the upper left corner of your WebForms account
2. Click on Company User Admin
3. Click on the pencil icon underneath 'Edit'
4. Select ALL from the trading partner drop down menu
5. From the drop down menu at the bottom of the screen, select 'All permissions Read/Write'
6.
Save.

We are aware that sometimes when you only set permissions for one
trading partner, it will revert to "None." Our developers are currently
working on this. To ensure that your permissions are saved successfully,
just make sure to select "ALL" and then set them all to "Read/Write." 

You may also view our Company User Admin Video which will guide you through setting permissions.

Please let us know if you have any questions.

This conversation is no longer open for comments or replies.