i cant access the web forms page

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

Photo of alen saricyan

alen saricyan

  • 80 Points 75 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Katrina Wolyniec

Katrina Wolyniec, Employee

  • 3,762 Points 3k badge 2x thumb
Hello,

Thank you for posting in the Support Center!

I looked into your account and was able to log into it without any issues.  If you are experiencing issues logging in, there could be a few things going on:

- What browser are you in?  The best browser for WebForms is FireFox and Internet Explorer works as well.  Other browsers, including Edge, Chrome, Safari, etc, are not supported by WebForms and the program will not work in those browsers.  If you are in in Internet Explorer, and have the ability to switch to FireFox, that would be ideal.

- Was your company's Firewall updated since the last time you logged in?  At times, if the Firewall was updated, WebForms is not always allowed to connect to your computer as it did before.  I would suggest reaching out to your IT department and work with them to confirm that WebForms is allowed to function on your computer.

- Are you accidentally typing the password in with all capital letters?  Make sure your caps lock is off and verify that you are using the correct password.  I did double check and the password has not been changed at all, so you should not be experiencing any issues with a changed password.

If you are still experiencing issues with logging in, you may have a unique situation.  You will need to call in to our Support Team and an analyst can get on a desk top share and review the issue you are having.  They can also confirm your password as well.

I hope these troubleshooting steps help and you can get logged on soon!

Thank you,

SPS Commerce Infinite Retail Power

 Katrina Wolyniec

Senior Analyst | WebForms Fulfillment Support 

P: 1-888-739-3232 Option 1

niservices@spscommerce.com

 

[supportcenter.spscommerce.com]Support Center – Get Help. Give Help. Share Ideas.

Photo of alen saricyan

alen saricyan

  • 80 Points 75 badge 2x thumb

//wfds.hosted-commerce.net/wfds /wfds/inbox member 88719 info@apextrades.ca GIFUFYPI en_US 20 Inbox 3 176371 Aggregate 0 Alen Saricyan 1 gifufypi company 1 88719 60239 APEX COMMERCE TRADES INC 1 GIFUFYPI 1 https://assets.hosted-commerce.net/web/webforms4/wfds4.8.5.2/3

HI KATRINA THANK YOU FOR YOUR QUICK REPLY THE ONLY CHANGE THAT I MADE TO THE SYSTEME IS AN UPDATE TO THE WINDOWS TO 10 EVER SINCE THAN THE MESSAGE UBOVE IS THE ONLY THING THAT I CAN SEE.
Photo of Katrina Wolyniec

Katrina Wolyniec, Employee

  • 3,762 Points 3k badge 2x thumb
Hi,

I'm guessing you are probably trying to run WebForms in Edge.  Windows 10 may have Internet Explorer in it, but it is burred and the default browser is Edge.  I would recommend downloading FireFox (it is free and quite easy) and using that browser moving forward. 

To do that: you can go to www.FireFox.com and follow the prompts.  Once it is downloaded, log into WebForms and the first time you load a form, the computer will ask you if you want to allow Java: in the upper left hand corner, there will be a red brick you can click on.  You can then select Allow and Remember for both Java plug-ins.  Once that is done, everything will run smoothly.

Thank you,
Katrina

This conversation is no longer open for comments or replies.