I am currently using Internet Explorer 11 and I cannot open my documents

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

Purchase order     005081110272
* Purchase Order: 005301110269
Photo of MARGOT FRASER

MARGOT FRASER

  • 80 Points 75 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Joe

Joe

  • 622 Points 500 badge 2x thumb
Hello Margot,

I see your email from today, which would've returned a Case #: 01721664.
I've replied to that email with some troubleshooting steps, and listed the same below.
Please feel free to reply there or here (whichever you prefer) if this doesn't resolve the issue!

Thanks!

This troubleshooting steps is best started from the blank PO you see after attempting to open an Order by clicking on it.  Once you have this screen, please:

1. Open 'Tools' from top of Internet Explorer browser.  Often times this is hidden, but can be displayed by tapping the 'Alt' key on either side of your space bar.\
2. Select 'Compatibility View Settings'
3. Ensure 'hosted-commerce.net' is in the small white bar (It should source automatically).
4. Click 'Add' to the right, then 'Close', then 'OK'.
5. The Order should automatically populate in the blank space.  This is a one-time fix!
Photo of MARGOT FRASER

MARGOT FRASER

  • 80 Points 75 badge 2x thumb
Thanks Joe, I saw that someone else had asked the question, so I followed their answer and got it to work...Thank you for your prompt attention to this matter. I apprecite it.  Margot

This conversation is no longer open for comments or replies.