I am a new user and just installed the latest version of Java to complete my processing, but it keeps telling me to install the latestrsion

  • 1
  • Problem
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

I am a new user and just installed the latest version of Java to complete my processing, but it keeps telling me to install the latest version,  Rosemary Palmer Glenns Commercial to Restaurant Supply Chain P O 1784875.
Photo of Rosemary Palmer

Rosemary Palmer

  • 70 Points

Posted 3 years ago

  • 1
Photo of Katrina Wolyniec

Katrina Wolyniec, Employee

  • 3,762 Points 3k badge 2x thumb
Hello,

Thank you for posting in the Support Center!

If you are a new user and just getting started, I would recommend reaching out to your dedicated implementation analyst for this issue. Each computer will need to be set up with Java and the first time it is done, it is best to have an analyst assist with it.

If you are unsure who that is for your connection, call the Support Team and we can assist as well, with both the Java issue and giving you the contact information for your implementation analyst.

Thank you,

SPS Commerce Infinite Retail Power

Katrina Wolyniec

Senior Analyst | Fulfillment Support 

P: 1-888-739-3232

niservices@spscommerce.com

 

[supportcenter.spscommerce.com]Support Center – Get Help. Give Help. Share Ideas.

This conversation is no longer open for comments or replies.