How come the RPA option is not listed in the Next Steps?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

I have 2 POs that I need to send RPAs for. When I click on the Next Steps, the only options I have are Auto Complete and Related Documents.
Photo of Erin Shepard

Erin Shepard

  • 110 Points 100 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Good Afternoon Erin,

Thanks for your post.  Generally, this type of issue is related to the permissions on your account.  Can you please provide the username you are using to log in so I can take a look?
Photo of Erin Shepard

Erin Shepard

  • 110 Points 100 badge 2x thumb
sure...2995401 is the login
Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Hi Erin,

I'm having some issues getting logged in with that information.  Would you be able to also provide me with a purchase order number?
Photo of Erin Shepard

Erin Shepard

  • 110 Points 100 badge 2x thumb
of course...

02678130 and,
03734342
Photo of Erin Shepard

Erin Shepard

  • 110 Points 100 badge 2x thumb
wait...typo on 2nd one 02734342
Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Hi Erin,

This does appear to be a permissions issue and is easy to correct.  I've provided some steps below which will walk you through this process of updating those permissions, which will make the documents available from next steps.

1. Click on the SPS Commerce logo in the upper left corner of your WebForms account
2. Click on Company User Admin
3. Click on the pencil icon underneath 'Edit'
4. Select ALL from the trading partner drop down menu
5. From the drop down menu at the bottom of the screen, select 'All permissions Read/Write'
6. Save We are aware that sometimes when you only set permissions for one trading partner, it will revert to "None." Our developers are currently working on this. To ensure that your permissions are saved successfully, just make sure to select "ALL" and then set them all to "Read/Write." 

You may also view our Company User Admin Video which will guide you through setting permissions.

Please let me know if I can clarify any of the steps above, or if you have any other issues.  Have a great afternoon!
Photo of Erin Shepard

Erin Shepard

  • 110 Points 100 badge 2x thumb
Perfect!! thanks!

Love this easy support system too...

This conversation is no longer open for comments or replies.