Firefox and Java issue

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
Archived

This conversation was archived and is no longer visible to community members. The community moderator provided the following reason for archiving: This topic pertained to an individual customer and there hasn't been any additional activity in over 30 days. Topic may be reopened by the topic initiator with a new reply.

I couldn't use my Firefox to open any of the file in Webform after i uninstalled Firefox and Jave and reinstalled again!! Does anyone has this issue too?
Photo of Paul Tai

Paul Tai

  • 80 Points 75 badge 2x thumb
  • frustrate

Posted 6 years ago

  • 1
Photo of Dave

Dave, Sr. Customer Operations Analyst

  • 1,564 Points 1k badge 2x thumb
Hi Paul, are you accessing WebForms on a PC or a Mac computer?

If you are using a PC please reference the most recent News Feed post by clicking the SPS Commerce logo in the upper left-hand side of our website when logged in. The News Feed post will be on the right hand side.
Photo of Paul Tai

Paul Tai

  • 80 Points 75 badge 2x thumb
I am using PC Windows XP and yes I refer to the news feed you guys posted. But still not helping me at all! it is simply not going to installed the plug ins.
Photo of Christina Wales

Christina Wales

  • 656 Points 500 badge 2x thumb
I was having this issue, too, and what finally fixed it for me was clearing my cache and cookies after I updated my Java and enabled the plugin in the browser.

It might be beneficial to update the newsfeed tutorial for PC users, since the plugin-enabling process is different than the featured Mac screenshots.
Photo of Dave

Dave, Sr. Customer Operations Analyst

  • 1,564 Points 1k badge 2x thumb
Hi Paul, I called your line and was advised that everything is working now.

If you have any further questions please let us know!

Also, thanks for the suggestion Christina, we have updated our News Feed posting!