Enabling Java 42+ in Google Chrome

  • 0
  • 1
  • Article
  • Updated 4 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: WF Sunset

If you are using Google Chrome, and have recently updated your Java version to version 8 update 42, it will disable NPAPI support by default and need to be manually enabled. Please follow the steps below to manually enable so that your WebForms forms will load.  By clicking on the images, they will expand to the size of your monitor.

1. Navigate to java.com and click on "Do I have Java?"

2. If you have Java 42 and above, you will see this screen:

3. Click on the link for "More Info" it will take you to the a new page with the below section, and a link to follow: chrome://flags/#enable-npapi

4. From that link, it should display the "Enable NPAPI" section at the top of the page. Click Enable in here.

5. Once you've clicked Enable you should get the "Relaunch Now" prompt at
the bottom of the Chrome window. From here the forms should load

If you are still having problems, please contact Customer Support or look to how to enable Java in Chrome at this link here.
Photo of FAQ


  • 9,380 Points 5k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Carlos


  • 402 Points 250 badge 2x thumb
I did this fix and it worked. However I was running Google Chrome 32-bit which was slow, so I upgraded to the 64-bit version to fit my computer, but now Webforms only displays the header, nothing else. How can I fix it? I've been havint to use MS Explorer which is even slower. Thanks!
Photo of Shaquille Lee

Shaquille Lee, Alum

  • 804 Points 500 badge 2x thumb
Hi Carlos,

I would be happy to assist you. I think it would be best if we could troubleshoot this issue over the phone. Is there a time that I could reach out to you later today or this week?

This conversation is no longer open for comments or replies.