EDI invoice content issue

  • 1
  • Problem
  • Updated 2 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

Hi,

This is Eugene from HTI, 

I have received a message from my client Fry's 

"Hello Eugene Can you please help us to transmit correct plu for the following invoices?

For example we submit the po# 23326560 : plu# 8881832 5 pcs  $29.75 & 8881822 5pcs $34.75

 On your edi invoices 1633 file po# 23326560 show only 1 plu 8881822 $59.50.. "


I have checked the invoice 1633 in my Quickbook, all the detail are correct with the po form Fry's   But I don't know what happened when the invoice send out through EDI,  

Can any one help this ?

Thanks

Eugene  
Photo of Eugene Chiu

Eugene Chiu

  • 144 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Allie Lawler

Allie Lawler, Employee

  • 2,910 Points 2k badge 2x thumb
Hello Eugene,

Thank you for posting in the Support Center!

I have looked at this invoice, and you did send both items on it, and I can confirm that Fry's did receive both items on that invoice, and they sent SPS a receipt for the invoice confirming that they received and accepted it. If you would like further specific information on this invoice, please feel free to contact our support team at (888) 739-3232, Option 1, Option 2. They will be able to provide examples of the raw data we sent to Fry's.

Thank you,
Allie Lawler
Customer Support Analyst I

This conversation is no longer open for comments or replies.