EDI capabilities have been down for nearly two months

  • 1
  • Problem
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Per Mike Hicks - Resolved

I've been working on a ticket with fulfillment support for more than six weeks now and the issue is still not resolved. At this point, we'd be well on our way to working with another EDI platform if that were an option available to us. While our EDI usage is relatively small, we have a number of additional vendors who would like to get EDI going with us as well and we would like to be able to but a stable solution is really a requirement to even look to setting things up with more trading partners. Please help us to get this issue resolved as quickly as possible so we can actually make use of the system again. For reference, the email subject ticket ref is [ ref:_00D30bzv._500701g4TGl:ref ]
Photo of mschuler

mschuler

  • 70 Points
  • frustrated

Posted 3 years ago

  • 1
Photo of Michael Hicks

Michael Hicks, Official Rep

  • 2,732 Points 2k badge 2x thumb
Hi Michael,

Thanks for sending this over.  We definitely understand the frustration you are facing, and I will push through this concern to ensure that the appropriate teams internally here at SPS Commerce are working on resolution.  You aren't getting the right value from our solution, and we will work to change that.  Thank you for your patience, I will have the analyst on my team reach out to you with an update on next steps, and to provide my direct contact information.

Thanks,
Mike Hicks
Manager, Fulfillment Support

This conversation is no longer open for comments or replies.