Constantly in need of Java updates

  • 1
  • Question
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

Do I really have to update Java every time I use this site?
We only have Mac's here - at about $40 per order in fees from you it would be nice if it worked well.
Photo of David Doyle

David Doyle

  • 70 Points

Posted 3 years ago

  • 1
Photo of Michelle

Michelle

  • 130 Points 100 badge 2x thumb
I hope they fix this soon. We don't have authority to download anything on our computers here without the IT manager putting in his passcode. I'm constantly bothering him for the same issue. It really has gotten old.
Photo of Max

Max, Alum

  • 978 Points 500 badge 2x thumb
Good Afternoon David-

Thank you for posting to the Support Center!

You do not have to update Java every time you use the site. You will want to typically utilize the most recent update of java but you do not have to. Older versions should be compatible still. Just ignore the request that asks your to update your java when it comes through while trying to load your forms or go into your Java application settings on your Mac and turn 'auto-updates' off.

We also are coming out with a new product that makes it so you do not need to use Java at all to load your forms and you should be able to switch over to that relatively soon. I hope this helps and please feel free to reach out with any other questions.

Sincerely,

SPS Commerce Infinite Retail Power

Max Corrigan
Analyst, Fulfillment Support

P: 1-888-739-3232
niservices@spscommerce.com

This conversation is no longer open for comments or replies.