Can't proceed to next steps - Says Java Plugin Required - even though I have installed it already and used 3 different browsers...

  • 1
  • Problem
  • Updated 2 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

We just received our first PO's through SPS. When we try to submit the 'Next Steps' and the PO acknowledgement, it says we need to install the Java plugin. We have installed it, and restarted each browser (Chrome, IE and FireFox), but it still comes up with the same Java prompt...how can we proceed to the next steps if it doesn't allow us to on every browser? We've even tested the Java versions and have the latest versions installed. Please help.

Photo of hiredhand123

hiredhand123

  • 70 Points
  • frustrated

Posted 2 years ago

  • 1
Photo of Ryan

Ryan, Employee

  • 2,262 Points 2k badge 2x thumb
I am sorry to hear that this issue is occurring. Please follow these steps for each browser:

Fire Fox: The Preferred Browser
1. Go to java.com
2.Under the big red “Download Free Version of Java” button click the small “Do I have Java?”
3. This will bring you to a new page where you will want to click “Verify Java”
4. You may be asked to activate Java. If so click on this option.
5. A run window may appear if it does not automatically verify. If this occurs, click the check box that prompts it to not ask every time and then click run.
6. Once done verifying, close your browser.
7. Re-open Fire Fox and go to your WebForms account
8. Load your form. Be mindful of a Red Lego block in the upper left hand corner of your browser near the back arrow. Click on it if it is there and set plugins to allow and remember. Do this if any sort of pop up blocker is showing in the top/bottom of your screen. If this step was needed to be taken you may need to try to re-open the form.
9. If the prompt to run comes up, please click the check box once again and click run. This may be needed to be done 2-3 times as you tell your computer that Java is safe to run.

Internet Explorer: Acceptable Browser
1. Go to java.com
2. Under the big red “Download Free Version of Java” button click the small “Do I have Java?”
3. This will bring you to a new page where you will want to click “Verify Java”
4. You may be asked to activate Java. If so click on this option.
5. A run window may appear if it does not automatically verify. If this occurs, click the check box that prompts it to not ask every time and then click run.
6. Once done verifying, close your browser.
7. Re-open Internet Explorer
8. If the prompt to run comes up, please click the check box once again and click run. This may be needed to be done 2-3 times as you tell your computer that Java is safe to run.

Google Chrome/Edge: Unsupported Browsers
Currently these two browsers do not support plugins. This includes Java. Please use on of the above options for the time being.

Safari: As with Chrome and Edge, we would prefer you use Internet Explorer or Fire Fox.

Moving forward in an effort to reduce errors such as these from occurring, our new product is in the process of being released. In the near future you should see a banner along the top of your WebForms account to upgrade to our new Fulfillment product.This is a step made to keep your documents and work flow processing smoothly and efficiently


If these steps do not solve your issues, please call into our Support Team as you may be experiencing an unique issue that our team would be happy to help you resolve.

They can be contacted at 888-739-3232 option 1,1

Ryan Decker
Customer Support Analyst 1

This conversation is no longer open for comments or replies.