Cannot create Amazon ASN

  • 1
  • Problem
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

DY2lnpnZN or 7898 in drafts.  I get the following 4 errors:

"An error has occurred.

We have been busy updating your forms. To get the updates please close and re-open your browers.

Nothing received from the server.

Unable to load document.  Please close your browser, clear you Java plugin cache, and try again."


I've done all that, tried it in IE and Firefox.  Can't get it to stop with the errors.  Something wonky with Webforms or did something change in the latest Microsoft computer update?  Gonna take it home and see what happens on my home computer over the weekend.

Photo of Margaret Johnson

Margaret Johnson

  • 1,802 Points 1k badge 2x thumb

Posted 4 years ago

  • 1
Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Hi Margaret,

I had a quick chance to log into your account and I was able to replicate the issue on my end.  I thought maybe it was related to the defaults you have set (as that can throw this kind of error), but after deactivating them I was still receiving it.  I'll keep digging, but this may not be a browser issue, but rather a form issue on our end.
Photo of Margaret Johnson

Margaret Johnson

  • 1,802 Points 1k badge 2x thumb
Hi Paul.  I have ASNs that have to be sent today or we will get chargebacks.  Can this be escalated?
Photo of Margaret Johnson

Margaret Johnson

  • 1,802 Points 1k badge 2x thumb
Cannot send a PO ACKNOWLEDGEMENT either.  Same error messages.
Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Good Morning Margaret,

I was able to load both the ASN and PO Ack just a few minutes ago in your account.  Did Java recently update on your computer by chance? I know sometimes it automatically updated and that can cause those error messages.
Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Good Morning Margaret,

I just realized the ones I loaded up this morning were Warehouse orders and not .com  I'm still receiving the error on the .com orders.  I'll update you shortly on the resolution for this. Based on what I can see, it looks like an update was made to the form and this may have caused it to not load correctly.
Photo of Margaret Johnson

Margaret Johnson

  • 1,802 Points 1k badge 2x thumb

Hi Paul.  Update?  Starting to get emails from Amazon on late ASNs and PO Acknowledgements (which translates into chargebacks and missed metrics, poor performance ratings.)

Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Hi Margaret,

My request is still open with Development.  I put in a same day request to have this fixed.  I will work with my manager.
Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Hi Margaret,

My manager is working to push this through.  I will continue to updated you.  This request should be processed today.
Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Hi Margaret,

This install went in around 5PM CST. I haven't had the chance to verify that it works, but please try ASAP and let me know. I will check as soon as I am in Tuesday morning to verify as well.
Photo of Margaret Johnson

Margaret Johnson

  • 1,802 Points 1k badge 2x thumb
IT WORKS!!!  THANKYOUTHANKYOUTHANKYOUTHANKYOUTHANKYOU!  Thanks for the quick service on this problem.  Y'all really are the best.  Kudo's to all who worked on getting this back up and running for me for so quickly.
(Edited)
Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Good Morning Margaret,

I'm glad that is working for you this morning.  I apologize that I wasn't able to reach back out to you until late last evening.  I hope you were able to get your documents through in time.  Have a great Tuesday!

This conversation is no longer open for comments or replies.