Cannot access shipping label "system problem" occurs everytime

  • 1
  • Problem
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

Hello,

     Every time I try to print a shipping label, the page says "System Error" and will not show the label. We've tried on multiple computers for various vendors and nothing seems to be working.
Photo of Shannon Sutter

Shannon Sutter

  • 70 Points
  • anxious

Posted 3 years ago

  • 1
Photo of Katrina Wolyniec

Katrina Wolyniec, Employee

  • 3,762 Points 3k badge 2x thumb
Hello,

Thank you for posting to the Support Center!

There could be a few things going on with this error.  If you have tried other computers and browsers, that rules out most of the tech issues already.

What is most likely happening is that something is not entered into the ASN in a pack repetition in a way that makes mathematical sense.  For instance: if one item has 50 shipped with the total quantity, but you are putting 6 in a box.  The computer will not be able to do that division and will not be able to produce the labels.

I would advise calling into our Support Team and having them take a look at the ASN to ensure it is filled out so the labels can be produced.  Plus, if that is not the issue, they can advise as to next steps to resolve the issue.

Thank you,

SPS Commerce Infinite Retail Power

Katrina Wolyniec

Senior Analyst | Fulfillment Support 

P: 1-888-739-3232

niservices@spscommerce.com

 

[supportcenter.spscommerce.com]Support Center – Get Help. Give Help. Share Ideas.

This conversation is no longer open for comments or replies.