I sent a test file, but it is not in the portal. Why isn’t my document posting to the Testing Portal?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

Here are a few reasons why a document may not post to the testing portal. It typically takes between a half hour and an hour for a document to work its way between the VANs, into our system, and then post to the testing portal.
If the document still hasn’t posted to the portal, double check the ISA and GS IDs to make sure they are correct. Make sure to let the analyst know if your GS ID is different from you ISA ID as that will need to be set up and if it is not set up, it will prevent the documents from posting to the portal.

The next thing to check is if you sent the correct version for the document in the GS segment. The version must match what is being tested or the document will fail in our system and not post to the portal. This is an especially common mistake when the retailer uses VICS standard.

Also, check the PO number and vendor number. These numbers must match what was sent on the 850 or the document may not route correctly within our system.
If all these are accurate and match the PO sent to you, please contact your VAN and ask for the mailbag number of the file (This will help when tracking the file at the SPS VAN). Once you have a mailbag number, please contact your testing analyst and they will be able to search for the document at our VAN and within our system.
Photo of Sean Tessmer

Sean Tessmer, Employee

  • 200 Points 100 badge 2x thumb

Posted 5 years ago

  • 1

There are no replies.

This conversation is no longer open for comments or replies.