The vendor number does not populate onto the invoice from the PO

  • 2
  • Problem
  • Updated 5 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

If our customer Cintas already has our vendor number in the PO and ASN, why does it not populate automatically when invoicing?

I think that's something SPS could fix to help us all.

If any other users agree, please comment on this, hopefully we'll get SPS to work on it.

Thanks!
Photo of Carlos

Carlos

  • 402 Points 250 badge 2x thumb
  • frustrated

Posted 5 years ago

  • 2
Photo of Bryan H

Bryan H

  • 1,580 Points 1k badge 2x thumb
Good afternoon Carlos,

Thank you for the question. I took a look at the Cintas PO and invoice, and we should be able to automatically source the internal vendor number into the invoice based on the information from the PO. I am escalating this to our development team to review and make the necessary changes to the invoice form.

Stay tuned to this thread for updates!
Photo of Carlos

Carlos

  • 402 Points 250 badge 2x thumb
Hi Bryan, that's excellent news! thanks for your help!
Photo of Bryan H

Bryan H

  • 1,580 Points 1k badge 2x thumb
Good morning Carlos,

Good news! Our development team installed this update last night, so now the vendor number sources from the PO onto the invoice form.
Photo of Carlos

Carlos

  • 402 Points 250 badge 2x thumb
WOW, This is excellent news!!!

Thanks for your help Bryan!
Photo of Carlos

Carlos

  • 402 Points 250 badge 2x thumb
Bryan,

here lately I've come up with a lot of POs that are not pulling the vendor or PO type into the invoice area. Could you look into this issue?

Thanks!

Carlos
Photo of Bryan H

Bryan H

  • 1,580 Points 1k badge 2x thumb
Hi Carlos,

I would be happy to take a look. Could you provide me some example PO numbers where this is occurring?
Photo of Carlos

Carlos

  • 402 Points 250 badge 2x thumb
I didn't write them down but this morning I came across one, try 0005369653.

thanks
Photo of Bryan H

Bryan H

  • 1,580 Points 1k badge 2x thumb
Hi Carlos,

I was unable to replicate the issue you are seeing. Every time I pull up an invoice from PO 0005369653, the vendor # and PO Type source successfully into the form.

It may help if you clear your Java temporary files. Let me know if that does not resolve the issue, and I will give you a call to troubleshoot further.
Photo of Laura

Laura

  • 80 Points 75 badge 2x thumb
I am having this same problem with the Costco Canada P.O.'s I just invoiced. The Vendor # and P>O> type, Shipped to Info doesn't show up on the Invoice Webform.
Photo of Bryan H

Bryan H

  • 1,580 Points 1k badge 2x thumb
This involves a different form in WebForms, and is not related to the form in the original topic. Please reference the new topic here: Vendor #, PO Type, and Ship To Info does not show up on Costco Canada Invoice for...
Photo of Carlos

Carlos

  • 402 Points 250 badge 2x thumb
yes the problem still persists, I have cleared the Java temporary files but I still come across this issues, right now I have 0005369629 with this situation.
Photo of Bryan H

Bryan H

  • 1,580 Points 1k badge 2x thumb
Hi Carlos,

I just tried calling you and left a voice mail. I am still unable to replicate the issue you are having with the Cintas invoice form. The vendor number sources into the form each time I pull up an invoice from PO 0005369629.

Perhaps you are referring to the ASN form? The ASN form is set up differently than the invoice form - currently the vendor number is not set up to source into the ASN form. If that is what you are referring to, let me know and we can take the next step from there.
Photo of Carlos

Carlos

  • 402 Points 250 badge 2x thumb
Yes I'm referring to the invoice, for most POs it populates the vendor/order type when I call it for billing. Perhaps you can't see it because I already billed it and entered that info, I just tried it again and it shows up. I guess next time I come across one I'll hold on to billing it until you can see it.

thanks
Photo of Bryan H

Bryan H

  • 1,580 Points 1k badge 2x thumb
Sounds good. Yes, please give us a call next time you encounter this so that we can investigate the issue while it is occurring.
Photo of Carlos

Carlos

  • 402 Points 250 badge 2x thumb
Bryan I just left you a VM however I'm not sure they sent me to the correct Bryan. I have PO 0005381888 with the same issue. I have not bill it yet so you can see it.

thanks
Photo of Bryan H

Bryan H

  • 1,580 Points 1k badge 2x thumb
It was nice to speak with you this morning, Carlos. As I explained, it looks like the issue you have seen is related to Java and stored temporary files. Next time this issue occurs, close out of the form, clear your Java temporary internet files, and then load the form again. The vendor number should source correctly by doing that.

This conversation is no longer open for comments or replies.