Do you know why I haven’t gotten paid for invoices sent from WebForms?

  • 1
  • Question
  • Updated 6 years ago
  • Answered
I sent a few invoices last month, but still haven’t received payment. Do you know why I haven’t gotten paid?
Photo of FAQ

FAQ, SPS FAQ

  • 9,340 Points 5k badge 2x thumb

Posted 6 years ago

  • 1
Photo of Sarah

Sarah

  • 2,200 Points 2k badge 2x thumb
Sorry to hear you’re having difficulty getting paid! The first thing you’ll want to check is the status of the invoices in question. If they are listed in bold with an envelope icon please contact Customer Operations so that we can ensure that the data flowed through our system successfully.

If the Invoice was sent successfully we will have received a Functional Acknowledgement (997) and can assist in providing this to your trading partner as proof of successful transmission. Should we be able to validate successful transmission, we suggest that you consult with your trading partner’s Accounts Payable team in regards to payment.
Photo of phyllis

phyllis

  • 80 Points 75 badge 2x thumb
I still am at a loss as to how I can get 2 invoices paid there are no longer on your sysytem.invoice 154804 po 00510228186 and invoice 154803 po 005190228185 .they are from feb 2012 and I cannot submit them to over 6 months old as they are edi????thank you Phyllis Murray A/R Nimbus Publishing
Photo of Sarah

Sarah

  • 2,200 Points 2k badge 2x thumb
Hi Phyllis,

I have created a separate posting for your issue. I am looking into it and will advise you as soon as I have more information. Please reference the new topic here: Missing invoices