After clicking on Next Steps, my document options are crossed off and greyed out. How do I get my documents to become available?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
There are times when document options are unavailable because of a setting found within your Internet Explorer browser. If you are using Internet Explorer, you’ll want to set newer versions of stored pages in your internet browser. This will ensure that the most recent webpage is used when you access WebForms.

From your Tools menu, select ‘Internet Options’.



In this new window, click on ‘Settings’ under the ‘Browsing History’ section.



There are four options under 'Check for newer versions of stored pages'. The first option, 'Every time I visit the web page' is our recommended setting for using WebForms.



With this setting, when you return to a page you viewed previously, Internet Explorer will check to see whether the page changed since you last viewed it. If the page has changed, Internet Explorer displays the new page and stores it in the Temporary Internet Files.

This setting will ensure that your Internet browser will check for any changes to any documents in your account each time you view or refresh your page, so you will always be working with the most up-to-date documents.

If your document options remain crossed off, clear your temporary internet files and restart your browser. It will also be worth double checking your document permissions to make sure you have the right access setup.

Photo of Michael Hicks

Michael Hicks, WebForms Support Manager

  • 2,722 Points 2k badge 2x thumb

Posted 5 years ago

  • 1

Be the first to post a reply!