advanced shipment notification strikethrough issue

  • 2
  • Problem
  • Updated 4 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

Two orders today and they Advanced Shipment Notification is not clickable. It has a line striking through it. Orders from previous days all are working fine and ASN is displaying correctly. How can we fix this and why would it happen?


Advanced Shipment Notification  <-- that is what it looks like and it is grey text and not a clickable link.

Photo of Daniel Roth

Daniel Roth

  • 142 Points 100 badge 2x thumb

Posted 4 years ago

  • 2
Photo of Daniel Roth

Daniel Roth

  • 142 Points 100 badge 2x thumb

Update 1: Our company name is Jura Capresso Inc.


Update 2: went through previous orders to make sure it was just todays. It seems an order from 9/2/2014 Order #4613385906 also has Advanced Shipment Notification issue


Thank you

(Edited)
Photo of Daniel Roth

Daniel Roth

  • 142 Points 100 badge 2x thumb

Update 3: On IE11, added to Trust and Compatibility Mode, latest Java installed. Advanced Shipment Notification issue persistent for orders 4613436567, 4613435959, and 4613385906.

Tested Firefox and Advanced Shipment Notification issue is only happening for orders 4613435959 and 4613385906. Order 4613436567 shows a clickable Advanced Shipment Notification.

One thing I notice on both browsers, but only seems to make a difference for Firefox, are the orders presenting the Advanced Shipment Notification are bold like the Change type. The only one not bold but is not working in IE11 only is 4613436567.

Photo of Daniel Roth

Daniel Roth

  • 142 Points 100 badge 2x thumb

Update 4: Tested IE11 from another machine. Order 4613436567 is working like it does on Firefox for the user but the other 2 orders, 4613435959 and 4613385906, still display Advanced Shipment Notification.


Photo of Daniel Roth

Daniel Roth

  • 142 Points 100 badge 2x thumb
Update 5: I cleared the users temp files using CCleaner. The user using IE11 can now click Advanced Shipment Notification for order 4613436567. But like in Firefox and my own PC the strikethrough issue still exists for orders 4613435959 and 4613385906.

I will wait for further instructions before trying anything else or providing any new updates. Thank you.
Photo of Daniel Roth

Daniel Roth

  • 142 Points 100 badge 2x thumb
Can anyone provide any information for me to why this would happen, is happening, what I can do to fix it or prevent it from happening, or if it is normal? 22 hours and not even a response to let me know someone is checking things or anything. Kind of what I would consider terrible support and a useless Support Center if my issue, who has a Me Too as well, are falling on deaf ears.
(Edited)
Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Hi Daniel,

Sorry for the delay. Looking at this now.  I will reach back out shortly.
Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Hi Daniel,

I've been taking a look at each of the orders in your account and am not replicating the issue.  I've tried across multiple browsers so I'm not thinking that it is an issue with any specific browser.  One thing that does happen with WebForms that can cause this are new orders or changes to orders.  If an order is bold, you will not be able to access next steps options (they will be crossed off) until you read/open the purchase order.  Once you do that, the options become available.  This could be one thing that is happening, which would not allow me to replicate on my end since the orders would now be read/opened.

If you have a change to an order, and you accept that change, the original order will become greyed out not allowing you to work from it (since it has been updated with the change).  I don't think this is the issue in your case however since I dont show any of those changes accepted.

The last thing I would check is the temporary internet files.  If the page loaded and those orders were new (so next steps options would start crossed off), the page will keep loading that temporary file with them crossed off rather than updating when you mark the order as read. It may be worth clearing those files and trying again as well as adjusting the below internet setting in IE.

In Internet Options, click "Settings"



Then, select 'Everytime I visit the webpage'.




This should keep that temporary file from loading.  Please let me know if either of these steps don't resolve your issue so we can make sure this works for you.
Photo of Daniel Roth

Daniel Roth

  • 142 Points 100 badge 2x thumb
Thank you for a well detailed response! I will pass this information on and see if we have anymore issues moving forward.

This conversation is no longer open for comments or replies.