Action Required- SPS Commerce AS2 Certificate

  • 0
  • 1
  • Article
  • Updated 5 months ago
  • (Edited)
Attention Valued Customer,

The AS2 certificate utilized in your connection to SPS Commerce is nearing its expiration date. In coordination with this certificate renewal, SPS Commerce will be switching the AS2 server used to connect to you.

ACTION NEEDED:

Download the AS2 Certificate here.

Failure to perform this update will result in the disruption of traffic between you and the community of partners that you exchange data with on the SPS Commerce Network.

We will be contacting trading partners directly with information regarding a cutover time. We are committed to working with you to ensure this change is successful. Please let us know if you have any questions at as2migrations2018@spscommerce.com, and we will ensure we get them answered.

Thank you,
SPS Commerce
Photo of FAQ

FAQ, SPS FAQ

  • 9,340 Points 5k badge 2x thumb

Posted 5 months ago

  • 0
  • 1

There are no replies.

This conversation is no longer open for comments or replies.