A new customer is asking us what EDI map and version we use.. What should we tell them?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old

I know SPS supports several document formats, but what should we tell this retailer who is asking what types of EDI we support?
Photo of adam

adam

  • 80 Points 75 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Good Afternoon Adam,

The version of an EDI map changes per trading partner. We take care of the mapping on our end of things so this is not something that you would be able to pull up with out reaching out to us at SPS.  Which particular trading partner is this for?  I can take a look and provide the current versions we have to you.

If you need to have this new partner setup within the SPS system, you will want to reach out to our Client Services team.  They will be able to get the process started for you.

Client Services
866-245-8100
clientservices@spscommerce.com
(Edited)
Photo of adam

adam

  • 80 Points 75 badge 2x thumb
Paul:

We're not sure the trading partner we're looking at is one you are integrated with, but they have asked us what map and version we use.

Anyhow, the partner is JoAnn fabric and craft stores. If you have done previous integrations with them, perhaps you can look up the necessary info.
Photo of Paul

Paul, Alum

  • 5,714 Points 5k badge 2x thumb
Hi Adam,

We do have mapping to JoAnn's.  Below is what I see for our versions.  Looks like most of them use 4010VICS.  Please let me know if you have any other questions.

Version: 
004010VICS

Invoice (810)
Application Error Report (824)
Purchase Order (850)
Advanced Ship Notice (856)
PO Change (860)


Version:  004010
Application Error Report (824)

This conversation is no longer open for comments or replies.